Home>

I just want to install the software, but I got an error.

I used to use conda install before, but this error came out after a long time.
So there wasn't this error from the beginning.

Even if you try to update the software, you will get the same display because of conda error.
In addition, even if other software is put in, since an error appears in conda, it cannot be handled.
When I looked at the net, there was an update to gcc, but the version is 6.1.0.

Is there anyone who knows the solution in a way that doesn't rely on conda as much as possible?

Also, I heard that the gcc update is difficult to compile.
If i only have gcc compilation, please let me know carefully.
(Minimum things such as permission, path, environment variable setting change are ok)

Error message
OSError: /home/me/anaconda3/lib/./././libstdc++.so.6: version `CXXABI_1.3.8 'not found (required by/home/me/anaconda3/lib /. /./ libicuuc.so.58)
Applicable source code
conda install [Soft]
conda update [soft]
Supplemental information (FW/tool version etc.)

anaconda is included and pip, yum and apt-get are not used.
(Yum can be used. Apt-get is not included.)

Python: 3.7.3
gcc -v: gcc version 6.1.0