Home>

Install homebrew

Please write your question in detail here.

I want to install homebrew with elipse.
The error occurs as follows and the cause is unknown.

Error message

==>You are using macOS 10.12.
==>We (and Apple) do not provide support for this old version.
This installation may not succeed.
After installation, you will encounter build failures with some formulae.
Please create pull requests instead of asking for help on Homebrew's GitHub,
Discourse, Twitter or IRC. You are responsible for resolving any issues you
experience while i am running this old version.

Applicable source code

`` `Enter the language name here
Source code

/usr/bin/ruby ​​-e "$(curl -fsSL https://raw.githubusercontent.com/Homebrew/install/master/install)"

Updated to the latest Mac.

Supplemental information (FW/tool version etc.)

Please provide more detailed information here.

  • Answer # 1

    Read the error message properly.
    "We (and Apple) do not provide support for this old version."
    (We (and Apple) do not provide support for this older version)

    Can you get the latest macOS?
    → Upgrade to macOS Catalina