Home>

When I installed the library with CocoaPods, the following error occurred.
I've looked into various ways, but I don't know how to solve it.
I tried to comment out, but the next part will be an error.

Expected ','



  • Answer # 1

    I have a similar question below.

    Firebase iOS Swift Authentication API_UNAVAILABLE (macCatalyst) problem
    https://stackoverflow.com/questions/59023380/firebase-ios-swift-authentication-api-unavailablemaccatalyst-problem

    In the feeling that the answer was appropriately translated into Japanese, it seems that the latest Xcode11 is used, or if it is Xcode10, it can be solved by inserting a slightly older version of AppAuth in pods.