Home>

As the title suggests, the loader has been deprecated in Android P (API 28).

~~ getLoaderManager () ~~ .initLoader (0, null, this);

I'm doing with API 28 now.
I'm worried that the above code is working correctly.
Do you have any alternatives?
Thank you.

  • Answer # 1

    In Android reference.

      

    LoaderManager
      This class was deprecated in API level 28.
      Use the Support Library LoaderManager

    android.app.LoaderManager
    From
    android.support.v4.app.LoaderManager
    I think that you can change to.