Home>

rails s will show the following message.

Rails s is up for now, but Ignoring nokogiri-1.10.5 because its extensions are not built. Try: gem pristine nokogiri --version 1.10.5 I want to deal with

If i have any method, please let me know.

Error message
Ignoring nokogiri-1.10.5 because its extensions are not built. Try: gem pristine nokogiri --version 1.10.5
Ignoring nokogiri-1.10.4 because its extensions are not built. Try: gem pristine nokogiri --version 1.10.4
Ignoring nokogiri-1.10.5 because its extensions are not built. Try: gem pristine nokogiri --version 1.10.5
Ignoring nokogiri-1.10.4 because its extensions are not built. Try: gem pristine nokogiri --version 1.10.4
=>Booting Puma
=>Rails 5.2.4 application starting in development
=>Run `rails server -h` for more startup options
Puma starting in single mode ...
* Version 3.12.2 (ruby 2.6.3-p62), codename: Llamas in Pajamas
* Min threads: 5, max threads: 5
* Environment: development
* Listening on tcp: // localhost: 3000
Use Ctrl-C to stop

Since I didn't know how to solve it, I deleted Gemfile.lock, installed bundle, and rails s, but there was no change.