Home>

When I start AVD Manager in Android Studio, the virtual Android is displayed on the screen, but the following error appears.

https://howcang.com/2019/05/02/obsolete/
Referring to the above site, I checked all the "-" in SDK Tools and installed it, but it is still displayed.
In addition, the following error will appear.


I ran the search tool in "C:" on the PC, but could not find the folder file ".emulatar_console_auth_token".


I tried creating a new virtual device, but it didn't change and I got the error below.


Android Studio: Version 4.0
Android SDK Location :C:\Android
Android Studio: C:\Program Files\Android

.AndroidStudio4.0 :C:\User\ name (Kanji)
.android (\avd) and analytics.settings :D:\
(In system environment variables, set variable name: "ANDROID_SDK_HOME", variable value: "D:\")
(Reference site: bosukete666.blog.fc2.com/blog-entry-312.html)

↓ Android Studio AVD Manager Virtual device

Please give us your answers/advices etc.

  • Answer # 1

    The Android Emulator configuration file is under the Windows user folderC:\Users\\.androidIt is created in a folder called, but it seems that the emulator does not work properly if Japanese characters are used in thepart..androidThe location where the folder is created can be changed with the environment variable ANDROID_SDK_HOME, but it seems that it still does not work..emulatar_console_auth_tokenSome files such as those created directly under the user folder and some files such as the debug keystore also try to ignore the environment variables and create them in the specified location, so it is difficult to deal with them only by setting the environment variables. It seems.

    I think that the current solution is to create a new user with an alphabetic name and dedicate it to Android development.