Home>

I'm using Rails 6.0.2.

yarn add [email protected]Add bootstrap with
I made the app/assets/stylesheets/application.scss file as follows.

//= require bootstrap
$enable-shadows: true;// ← This is not working

bootstrap itself is working,enable-shadowsIs not working.
Why?
(Maybe you can't do it with assets!? Use webpacker?)

  • Answer # 1

    It was solved as follows.

    //= require bootstrap ← Delete this line
    $body-bg: red;
    @import'bootstrap/scss/bootstrap';

    I didn't understand that it was a shadow, so I changed the background color.

    Reference: https://qiita.com/yudukikun5120/items/2cf66d09aca9ee05bbc6

Related articles