Home>

When I run rails s, I get the following error on the terminal.

ruby on rails
code
2020-10-23 14:42:21 +0900: Rack app error handling request {GET /}
#<RuntimeError: Invalid option key: raise_on_unfiltered_parameters =>/Users/kenichinishiya/.rbenv/versions/2.5.1/lib/ruby/gems/2.5.0/gems/actionpack-6.0.3.4/lib/action_controller/railtie.rb:63:in `block (3 levels) in<class: Railtie>'
/Users/kenichinishiya/.rbenv/versions/2.5.1/lib/ruby/gems/2.5.0/gems/actionpack-6.0.3.4/lib/action_controller/railtie.rb:58:in ʻeach'
/Users/kenichinishiya/.rbenv/versions/2.5.1/lib/ruby/gems/2.5.0/gems/actionpack-6.0.3.4/lib/action_controller/railtie.rb:58:in `block (2 levels) in<class: Railtie>'
/Users/kenichinishiya/.rbenv/versions/2.5.1/lib/ruby/gems/2.5.0/gems/activesupport-6.0.3.4/lib/active_support/lazy_load_hooks.rb:71:in `class_eval'
/Users/kenichinishiya/.rbenv/versions/2.5.1/lib/ruby/gems/2.5.0/gems/activesupport-6.0.3.4/lib/active_support/lazy_load_hooks.rb:71:in `block in execute_hook'
/Users/kenichinishiya/.rbenv/versions/2.5.1/lib/ruby/gems/2.5.0/gems/activesupport-6.0.3.4/lib/active_support/lazy_load_hooks.rb:61:in `with_execution_control'
/Users/kenichinishiya/.rbenv/versions/2.5.1/lib/ruby/gems/2.5.0/gems/activesupport-6.0.3.4/lib/active_support/lazy_load_hooks.rb:66:in ʻexecute_hook'
/Users/kenichinishiya/.rbenv/versions/2.5.1/lib/ruby/gems/2.5.0/gems/activesupport-6.0.3.4/lib/active_support/lazy_load_hooks.rb:52:in `block in run_load_hooks'/Users/kenichinishiya/.rbenv/versions/2.5.1/lib/ruby/gems/2.5.0/gems/activesupport-6.0.3.4/lib/active_support/lazy_load_hooks.rb:51:in ʻeach'
/Users/kenichinishiya/.rbenv/versions/2.5.1/lib/ruby/gems/2.5.0/gems/activesupport-6.0.3.4/lib/active_support/lazy_load_hooks.rb:51:in `run_load_hooks'
/Users/kenichinishiya/.rbenv/versions/2.5.1/lib/ruby/gems/2.5.0/gems/actionpack-6.0.3.4/lib/action_controller/base.rb:269:in `<class: Base>'
/Users/kenichinishiya/.rbenv/versions/2.5.1/lib/ruby/gems/2.5.0/gems/actionpack-6.0.3.4/lib/action_controller/base.rb:166:in `<module: ActionController>'
/Users/kenichinishiya/.rbenv/versions/2.5.1/lib/ruby/gems/2.5.0/gems/actionpack-6.0.3.4/lib/action_controller/base.rb:7:in `<top (required)>'
/Users/kenichinishiya/.rbenv/versions/2.5.1/lib/ruby/gems/2.5.0/gems/activesupport-6.0.3.4/lib/active_support/dependencies.rb:324:in `require'
/Users/kenichinishiya/.rbenv/versions/2.5.1/lib/ruby/gems/2.5.0/gems/activesupport-6.0.3.4/lib/active_support/dependencies.rb:324:in `block in require'
/Users/kenichinishiya/.rbenv/versions/2.5.1/lib/ruby/gems/2.5.0/gems/activesupport-6.0.3.4/lib/active_support/dependencies.rb:291:in `load_dependency'
/Users/kenichinishiya/.rbenv/versions/2.5.1/lib/ruby/gems/2.5.0/gems/activesupport-6.0.3.4/lib/active_support/dependencies.rb:324:in `require'
/Users/kenichinishiya/.rbenv/versions/2.5.1/lib/ruby/gems/2.5.0/gems/actionpack-6.0.3.4/lib/action_dispatch/middleware/static.rb:78:in ʻext'
/Users/kenichinishiya/.rbenv/versions/2.5.1/lib/ruby/gems/2.5.0/gems/actionpack-6.0.3.4/lib/action_dispatch/middleware/static.rb:35:in `match?'
/Users/kenichinishiya/.rbenv/versions/2.5.1/lib/ruby/gems/2.5.0/gems/actionpack-6.0.3.4/lib/action_dispatch/middleware/static.rb:120:in `call'
/Users/kenichinishiya/.rbenv/versions/2.5.1/lib/ruby/gems/2.5.0/gems/rack-2.2.3/lib/rack/sendfile.rb:110:in `call'/Users/kenichinishiya/.rbenv/versions/2.5.1/lib/ruby/gems/2.5.0/gems/actionpack-6.0.3.4/lib/action_dispatch/middleware/host_authorization.rb:82:in `call'
/Users/kenichinishiya/.rbenv/versions/2.5.1/lib/ruby/gems/2.5.0/gems/webpacker-5.2.1/lib/webpacker/dev_server_proxy.rb:25:in `perform_request'
/Users/kenichinishiya/.rbenv/versions/2.5.1/lib/ruby/gems/2.5.0/gems/rack-proxy-0.6.5/lib/rack/proxy.rb:57:in `call'
/Users/kenichinishiya/.rbenv/versions/2.5.1/lib/ruby/gems/2.5.0/gems/railties-6.0.3.4/lib/rails/engine.rb:527:in `call'
/Users/kenichinishiya/.rbenv/versions/2.5.1/lib/ruby/gems/2.5.0/gems/puma-3.12.6/lib/puma/configuration.rb:227:in `call'
/Users/kenichinishiya/.rbenv/versions/2.5.1/lib/ruby/gems/2.5.0/gems/puma-3.12.6/lib/puma/server.rb:706:in `handle_request'
/Users/kenichinishiya/.rbenv/versions/2.5.1/lib/ruby/gems/2.5.0/gems/puma-3.12.6/lib/puma/server.rb:476:in `process_client'
/Users/kenichinishiya/.rbenv/versions/2.5.1/lib/ruby/gems/2.5.0/gems/puma-3.12.6/lib/puma/server.rb:334:in `block in run'
/Users/kenichinishiya/.rbenv/versions/2.5.1/lib/ruby/gems/2.5.0/gems/puma-3.12.6/lib/puma/thread_pool.rb:135:in `block in spawn_thread'


#
I did not find any reference documents, so I asked a question.