Home>

I want to install larabel, but when I try to install it, I get the following error, and I searched for it, but I don't know the solution. I would like you to tell me.

Your requirements could not be resolved to an installable set of packages.
  Problem 1
    --laravel/framework [v6.20.0, ..., 6.x-dev] require league/flysystem ^ 1.1->satisfiable by league/flysystem [1.1.0, ..., 1.x-dev].
    --league/flysystem [1.1.0, ..., 1.x-dev] require ext-fileinfo *->it is missing from your system. Install or enable PHP's fileinfo extension.
    --Root composer.json requires laravel/framework ^ 6.20->satisfiable by laravel/framework [v6.20.0, ..., 6.x-dev].
To enable extensions, verify that they are enabled in your .ini files:
    --C: \ MAMP \ bin \ php \ php7.4.1 \ php.ini
You can also run `php --ini` inside terminal to see which files are used by PHP in CLI mode.
Corresponding source code
composer create-project --prefer-dist "laravel/laravel: 6. *" miniblog
What I tried Supplementary information (FW/tool version, etc.)