Home>

Refer to the page of a certain site (URL: https://qiita.com/jacky1260/items/43cb24c80b6f41a419b9)
I downloaded an older version of Tesnorflow.
I tried to download an older version of Tensorflow-gpu in the same way,
I got the following error and could not execute it.

Please professor.

ERROR: Could not find a version that satisfies the requirement tensorflow-gpu == 1.14.0 (from versions: 2.2.0rc1, 2.2.0rc2, 2.2.0rc3, 2.2.0rc4, 2.2.0, 2.2.1, 2.3.0rc0 , 2.3.0rc1, 2.3.0rc2, 2.3.0, 2.3.1, 2.4.0rc0)
ERROR: No matching distribution found for tensorflow-gpu == 1.14.0
Corresponding source code
pip install tensorflow-gpu == 1.14.0
What I tried

I've looked at several other sites and tried, but I got the same error.

Supplementary information (FW/tool version, etc.)

Python version is 3.8.2
tensorflow 1.14.0
It's tensorflow-estimator 1.14.0.