Home>

When I pod install Swifter, I get the following error.

https://qiita.com/yum_fishing/items/fbdcab7e1ac62fcbe74f
https://qiita.com/yosshi4486/items/d54e60d493d780b6e0cf
https://stackoverflow.com/questions/40599454/use-the-inherited-flag-or-remove-the-build-settings-from-the-target-c
I tried around, but the error did not disappear. ..
The target on the Xcode side is 13.0.

I've been researching various things, but I can't solve it well.
If i am familiar with it, please.

# platform: ios, '9.0'
target'xxx1.2' do
  #Comment the next line if you don't want to use dynamic frameworks
  use_frameworks!
  ## pod'Swifter','~>1.5.0'
  pod'Swifter',: git =>'https://github.com/mattdonnelly/Swifter.git'
  pod'SwiftGifOrigin','~>1.7.0'
  # Pods for xxx1.2
  target'xxx1.2Tests' do
    inherit!: search_paths
    #Pods for testing
  end
  target'xxxx1.2UITests' do
    #Pods for testing
  end
end
[!] The `xxx1.2UITests [Debug]` target overrides the `ALWAYS_EMBED_SWIFT_STANDARD_LIBRARIES` build setting defined in` Pods/Target Support Files/Pods-xxx1.2-xxx1.2UITests/Pods-xxx1.2-xxx1.2UITests.debug .xcconfig'. This can lead to problems with the CocoaPods installation
    --Use the `$(inherited)` flag, or
    --Remove the build settings from the target.
[!] The `xxx1.2UITests [Release]` target overrides the `ALWAYS_EMBED_SWIFT_STANDARD_LIBRARIES` build setting defined in` Pods/Target Support Files/Pods-xxx1.2-xxx1.2UITests/Pods-xxx1.2-xxx1.2UITests.release .xcconfig'. This can lead to problems with the CocoaPods installation
    --Use the `$(inherited)` flag, or
    --Remove the build settings from the target.