Home>

I want to add graphtool on Google Colaboratory.

Error message
Reading package lists ... Done
Building dependency tree
Reading state information ... Done
W: Target Sources (universe/source/Sources) is configured multiple times in /etc/apt/sources.list:52 and /etc/apt/sources.list:54
W: Target Sources (universe/source/Sources) is configured multiple times in /etc/apt/sources.list:52 and /etc/apt/sources.list:56
W: Target Packages (universe/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list:51 and /etc/apt/sources.list:53
W: Target Packages (universe/binary-all/Packages) is configured multiple times in /etc/apt/sources.list:51 and /etc/apt/sources.list:53
W: Target Packages (universe/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list:51 and /etc/apt/sources.list:55
W: Target Packages (universe/binary-all/Packages) is configured multiple times in /etc/apt/sources.list:51 and /etc/apt/sources.list:55
E: Unable to locate package python3-graph-tool
Corresponding source code
! echo deb http://downloads.skewed.de/apt/DISTRIBUTION DISTRIBUTION universe >>/etc/apt/sources.list
! echo deb-src http://downloads.skewed.de/apt/DISTRIBUTION DISTRIBUTION universe >>/etc/apt/sources.list
! cat /etc/apt/sources.list
! apt-get install python3-graph-tool
What I tried

thispageI tried what is written in, but python3-graph-tool is not found (?)

I would like you to tell me